Bitcoin Afterburner is compatible with most modern bitcoin wallets


Afterburner is compatible with any wallet that follows the BIP 44 and BIP 39 standards. Most modern wallets follow these standards. If your wallet isn't listed here it still may be compatible, check with your wallet provider for BIP 44 and BIP 39 compliance.

  • Compatible Wallets
  • Mycelium Wallet
  • Yallet
  • Coinomi
  • Blockchain.info HD
  • Airbitz
  • Electrum HD
  • Multibit HD
  • Trezor
  • Ledger
  • Bither
  • Incompatible Wallets
  • Copay Multisig
  • Breadwallet
  • GreenAddress